Answered By: Andy Key
Last Updated: 15 Jun 2015

For SPSS to work it requires Java SE 6. OSX 10.9 and 10.10 will not have this installed by default. However SPSS will check as part of the installation process for Java 6 and give you the opportunity to install it then.

If you need to re-install Java SE 6 for any reason, you can find the link below

http://support.apple.com/kb/DL1572

Contact Us

Visit Us


Opening Hours


Leeds Beckett Library YouTube ChannelLeeds Beckett Library SpotifyLeeds Beckett Library Blog on WordPress